i-FILTER Ver.10
i-FILTER Ver.9
i-FILTER Reporter
m-FILTER
D-SPA
D-SPA Manager
DigitalArts@Cloud
i-FILTER ブラウザー&クラウド Ver.3/Ver4
FinalCode
m-FILTER MailAdviser
お知らせ
サポート終了製品

URLをクリップボードにコピーしました
FAQ_URL:https://www.pa-solution.net/daj/bs/faq/Detail.aspx?id=1242
  FAQ_ID:1242
Business > サポート終了製品 > i-FILTER Ver.7 > 構成
 
「i-FILTER」Ver.7 を "Red Hat Enterprise Linux 5.6 (RHEL 5.6)" にインストールする場合、注意点はありますか

対応バージョン: i-FILTER Ver.7
対応OS: Linux

■RHEL 5.6 環境にインストールする場合、下記の rpm がインストールされている必要があります。
 ---
 "compat-libstdc++-33-3.2.3-61.iXXX.rpm "
 ---
 
■RHEL 5.6環境 にて「LDAP認証機能」を利用するには、下記の rpm がインストールされている必要があります。
  ---
 "compat-openldap-2.3.43_2.2.29-12.el5_5.3.iXXX.rpm"
 ---
  また、下記のシンボリックリンクが必要です。
 ===============================================================================
 "/usr/local/ifilter7/bin" ディレクトリにシンボリックリンク作成します。
 # cd /usr/local/ifilter7/bin
 # ln -sv /usr/lib/libldap-2.3.so.0 libldap.so
 # ln -sv /usr/lib/libldap_r-2.3.so.0 libldap_r.so
 # ln -sv /usr/lib/liblber-2.3.so.0 liblber.so
 ===============================================================================
  ※ iXXX の部分は i386 または i686 となります。


■参考情報:※インストール状態によって、エラー表示が異なる場合があります。
  ---
  (1) "compat-libstdc++-33-3.2.3-61.iXXX.rpm" がインストールされていない場合、
    「i-FILTER」インストール時、以下メッセージが表示されます。
 ===============================================================================
 # rpm -ivh i-FILTER-Proxy-7.XX_jp-XX-XXXXXXX.i386.rpm
 エラー: 依存性の欠如:
  libstdc++.so.5 は i-FILTER-Proxy7-7.50_jp-02.i386 に必要とされています
  libstdc++.so.5(CXXABI_1.2) は i-FILTER-Proxy7-7.50_jp-02.i386 に必要とされています
  libstdc++.so.5(GLIBCPP_3.2) は i-FILTER-Proxy7-7.50_jp-02.i386 に必要とされています
  libstdc++.so.5(GLIBCPP_3.2.2) は i-FILTER-Proxy7-7.50_jp-02.i386 に必要とされています
 ===============================================================================


  (2) 64 bit版にインストールする場合、インストール時に以下のモジュールが要求される
      場合があります。表示されるメッセージに従って、インストールしてください。
 ===============================================================================
  glibc-2.12-1.7.el5.i686.rpm 
  libgcc-4.4.4-13.el5.i686.rpm
  nss-softokn-freebl-3.12.7-1.1.el5.i686.rpm 
  openssl-1.0.0-4.el5.i686.rpm
  cyrus-sasl-lib-2.1.23-8.el5.i686.rpm 
  libcom_err-1.41.12-5.el6.i686.rpm
  zlib-1.2.3-25.el5.i686.rpm
  db4-4.7.25-16.el5.i686.rpm 
  krb5-libs-1.8.2-3.el5.i686.rpm 
  keyutils-libs-1.4-1.el5.i686.rpm
  libselinux-2.0.94-2.el5.i686.rpm
  ===============================================================================
 

関連コンテンツ
「i-FILTER」Ver.8 をLinuxサーバにインストールしたところ、ライ...
「i-FILTER」Ver.7 を "Red Hat Enterprise Li...
「i-FILTER」 LDAP認証が正常に動作しません。LDAPサーバーとの疎通...
「i-FILTER」Ver.7 を "Red Hat Enterprise Li...
「i-FILTER」Ver.7 をLinuxサーバにインストールしたところ、ライ...
 

感動しました
解決しました
参考になりました
もっと詳しく
わかりにくい
問い合わせます