i-FILTER@Cloud
m-FILTER@Cloud
Deskシリーズ
i-FILTER Ver.9/Ver.10/Reporter
i-FILTER ブラウザー&クラウド
m-FILTER Ver.4/Ver.5
m-FILTER MailAdviser
FinalCode
D-SPA
StartIn
f-FILTER
お知らせ
トラブルシューティングガイド


URLをクリップボードにコピーしました
FAQ_URL:https://www.pa-solution.net/daj/bs/faq/Detail.aspx?id=4493
  FAQ_ID:4493
Business > FinalCode > FinalCode6 / FinalCode@Cloud > 問題の解決方法について > エラーメッセージ
Business > FinalCode > FinalCode5 > 問題の解決方法について
 
「FinalCode」Officeファイルが『元ファイルの拡張子に関連付けられたアプリケーションの取得に失敗しました(0x00000013,0x00000000)』と表示されて開けない場合の対応方法を教えてください
<事象>
以下のメッセージが表示されて暗号化されたOfficeファイルが開けない場合があります。
「元ファイルの拡張子に関連付けられたアプリケーションの取得に失敗しました(0x00000013,0x00000000) 」

 
<原因>
Microsoft Officeには「デスクトップアプリ版」と「ストアアプリ版」の二種類があります。
FinalCodeは「ストアアプリ版」に非対応のため「ストアアプリ版」のOfficeでFinalCodeのファイルを開いた時に
上記メッセージが表示される場合があります。

参考:動作検証済みのソフトウェア一覧
https://www.finalcode.com/jp/product/spec/
※ Windows ストア アプリには対応していません。

<対処>
「デスクトップアプリ版」をインストールしてください。

■インストール済のOfficeの種類を確認する方法
 
以下のどちらかの方法で確認できます。
 
<確認方法1>
コントロールパネルを起動し「プログラムと機能」もしくは「プログラムのアンインストール」を選択します。
「プログラムのアンインストールまたは変更」画面で表示されたプログラムの一覧に「Office」が表示されていれば
「デスクトップアプリ版」です。
表示されていない場合は「ストアアプリ版」です。
 
<確認方法2>
Windows10の窓のアイコン「スタート」ボタンをクリックして表示されるメニューより、歯車のアイコン「設定」をクリックします。
「アプリ」をクリックし、「Office」アプリがどのように表示されているか確認してください。
  • 「Microsoft Office XXXXXXXXXX **** ‐ ja-jp」であれば「デスクトップアプリ版」です。
  • 「Microsoft Office Desktop Apps」であれば「ストアアプリ版」です。
 
 
「FinalCode」PDFファイルが『元ファイルの拡張子に関連付けられたアプリ...
「FinalCode」PDFファイルが開けない場合の対応方法を教えてください
「FinalCode」「このファイルを指定外のアプリケーションで開くことは許可さ...
「FinalCode」過去のバージョンアップでどのような機能変更が行われてきたか...
「FinalCode」WindowsUpdate(1903)以降に頻繁にエラーメ...
 

役に立った
役に立たなかった